quinta-feira, 16 de abril de 2015

omni-5.1-20150416 - I9000 & P1000 devices

Hey!

I've just pushed new build ( android 5.1_r5 - LMY47O)

P1000[L|N] users:
If you have android 5.0 installed then you'll need to restock due to new LVM layout.
Also, if you are coming from stock version then you'll get some set_metadata errors during installation (due to OpenRecovery compat).
First, don't worries!
So, just tap to forcing the installation again... I think three times will be enough!


I9000 users:
I've added Captivate and Vibrant variants.

Advanced Users:
Bigmem feature is present.

https://gerrit.omnirom.org/#/c/13322/

---------------------------
First time with Android Lollipop? Please, read all instructions here:

http://1drv.ms/1vD7LyV

Enjoy it!

quarta-feira, 1 de abril de 2015

omni-5.1-20150401 I9000 Devices

Hi!

First, it's not a joke! you know!

I've just pushed new build ( android 5.1_r3 - LMY47I)

Is it? really?
---------------------------

First time with Android Lollipop? Please, read all instructions here:

http://1drv.ms/1vD7LyV

Enjoy it!