quarta-feira, 25 de março de 2015

omni-5.1-20150325 I9000 Devices

Hi!

Especially for I9000 users!

SELinux (enforcing) is present now.

---------------------------

First time with Android Lollipop? Please, read all instructions here:

PS: F2FS is not completely supportable yet. If you are using it then you should revert it to ext4.
If you don't know what is f2fs then just don't worry.


http://1drv.ms/1vD7LyV

Enjoy it!

13 comentários:

  1. Hi. What about build for P1000? Thanks.

    ResponderExcluir
  2. retweet :) Hi. What about build for P1000? Thanks.

    ResponderExcluir
  3. retweet :) Hi. What about build for P1000? Thanks.

    ResponderExcluir
  4. retweet :) Hi. What about build for P1000? Big Thanks.

    ResponderExcluir
    Respostas
    1. first galaxy tab model name is P1000

      for example Samsung Note 4 model name is N910C or trelte

      Excluir
  5. Good job!
    Works really well on my I9000.

    ResponderExcluir
  6. works greats on my i9000. its faster than the previous updates but has one flaw, it reboots my phone like every 2 hours. everything else works fine. but playstore keeps on telling that insufficient storage when i install an app from playstore. otherwise apk installs fine. hope next update fixes this. :-) :-) btw thanks a lot for your work. you're a life saver

    ResponderExcluir
    Respostas
    1. My phone with this firmware also constantly reboots.
      Returned to the firmware omni-5.1-20150313-galaxysmtd-HOMEMADE.

      Excluir
  7. Estou a dias tentando instalar a versão omni 5.1 no Tablet GT P1000L mas da erro do emmc e eu não consigo nem voltar para versão original e nem instalar a nova, você tem alguma ideia do que fiz de errado, desde já obrigado.

    ResponderExcluir
  8. FWIW, upgrading from omni-5.1-20150313 did not work for me at all on my i9000. After Upgrade I got immediately messages on services that stopped unexpectedly for (I assume) each and every service on my device, starting from phone to playstore. After a reboot the behavior was exactly the same: dozens of popups on stopped services. So I downgraded to 20150313 again, which works very well for me.

    Any ideas why the Update did not work? Is upgrading not possible (i.e. would I have to wipe data again)? cheers sascha

    ResponderExcluir
  9. Este comentário foi removido pelo autor.

    ResponderExcluir
  10. sorry i can not download from OneDrive can you help me ??

    ResponderExcluir